jamfprotecttelemetryv2_CL

Browse: 🏠 · Solutions · Connectors · Methods · Tables · Content · Parsers · ASIM Parsers · ASIM Products · 📊

Back to Tables Index


Attribute Value
Ingestion API Supported ✓ Yes

Contents

Schema (21 columns)

Source: Connector definition

Column Name Type
action dynamic
DvcHostname dynamic
DvcId dynamic
DvcIpAddr dynamic
DvcOs string
DvcOsVersion dynamic
DvcSerial dynamic
event dynamic
EventCount int
EventOriginalType int
EventOriginalUid string
EventProduct dynamic
EventProductVersion dynamic
EventSchemaVersion dynamic
EventSeverity string
EventVendor dynamic
process dynamic
SrcDeviceType string
TargetHostname dynamic
thread dynamic
TimeGenerated datetime

Solutions (1)

This table is used by the following solutions:

Connectors (1)

This table is ingested by the following connectors:

Connector Selection Criteria
Jamf Protect Push Connector

Content Items Using This Table (1)

Workbooks (1)

In solution Jamf Protect:

Workbook Selection Criteria
JamfProtectDashboard

Parsers Using This Table (1)

Other Parsers (1)

Parser Solution Selection Criteria
JamfProtectTelemetry Jamf Protect

Browse: 🏠 · Solutions · Connectors · Methods · Tables · Content · Parsers · ASIM Parsers · ASIM Products · 📊

Back to Tables Index